Skip to main content


Had one of those "maybe I should just use Debian instead" moments again.

I'm setting up a new home server with # 8 and the second package I wanted to install (znc, an irc bouncer) is not available in # :-/

Centos8 in general is not great right now when it comes to packages.